]> [حل شد] مشکل caps lock blinking
نمایش نتایج: از 1 به 4 از 4

موضوع: مشکل caps lock blinking

  1. Top | #1
    Real Eyes Can Realize Real
    Lies
     

    عنوان کاربر
    کاربر سایت
    تاریخ عضویت
    Dec 2015
    شماره عضویت
    938
    نوشته ها
    18
    OS/Browser
    Windows NT/Windows 8.1 10.0 Chrome 46.0.2490.80

    مشکل caps lock blinking

    سلام
    بعد از upgrade ابونتو 14 به 15 (developing) از طریق ترمینال -بعد از دانلود بسته ها موقه unpacking سیستم crash شد و الان بالا نمیاد تا جایی که می دونم به kernel panic مر بوط می شه تا صفحه ی انتخاب ویندوز یا ابونتو (این دوتا رو کنار هم دارم) بالا میاد- ویندوز مشکلی نداره -اما رو ابونتو یه صفحه سیاه با نوشته های کرنل میاد که caps lock چشمک می زنه .



    img_0427.jpg

  2. Top | #2
    R+L=J
     

    عنوان کاربر
    مدیریت کل سایت
    تاریخ عضویت
    Jun 2013
    شماره عضویت
    1
    نوشته ها
    2,225
    نوشته های وبلاگ
    1
    OS/Browser
    Linux (Ubuntu) Firefox 42.0
    سلام.
    بعد از upgrade ابونتو 14 به 15 (developing) از طریق ترمینال
    این جمله کلا خیلی ایراد داره!
    اولا؛ چیزی به اسم اوبونتو ۱۴ یا ۱۵ نداریم! ۱۴.۰۴، ۱۴.۱۰ و ۱۵.۰۴، ۱۵.۱۰.
    دوما؛ developing، جان!!؟ منظورتون چیه دقیقا!!؟؟
    سوما؛ منظورتون از «از طریق ترمینال» چیه دقیقا!؟ چجوری یعنی؟
    توضیحات فنی بیشتری بدید با این یک خط پستی که گذاشتید کمکی نمیشه کرد!
    قوانین (همه کاربران مطالعه کنند) : http://www.ubuntuforums.ir/thread1.html
    لطفا پس از حل مشکل یا رسیدن به جوابتون:
    di LKI3 ۲.۱۷. همه کاربران موظفند پس از حل شدن مشکل یا رسیدن به جواب خود، تاپیکشان را به عنوان موضوع حل شده نشانه‌گذاری کنند.
    برای اینکار، از منوی بالا تاپیک، منو "ابزار‌های موضوع" را انتخاب کرده و سپس گزینه "نشانه‌گذاری این تاپیک به عنوان موضوع حل شده" را انتخاب کنید. این تصویر را ببینید: http://www.imgshare.ir/di-TNWC.png

    rlj3 they will rule together small

  3. Top | #3
    Real Eyes Can Realize Real
    Lies
     

    عنوان کاربر
    کاربر سایت
    تاریخ عضویت
    Dec 2015
    شماره عضویت
    938
    نوشته ها
    18
    OS/Browser
    Windows NT/Windows 8.1 10.0 Chrome 46.0.2490.80
    نقل قول نوشته اصلی توسط S0h3!L نمایش پست ها
    سلام.

    این جمله کلا خیلی ایراد داره!
    اولا؛ چیزی به اسم اوبونتو ۱۴ یا ۱۵ نداریم! ۱۴.۰۴، ۱۴.۱۰ و ۱۵.۰۴، ۱۵.۱۰.
    دوما؛ developing، جان!!؟ منظورتون چیه دقیقا!!؟؟
    سوما؛ منظورتون از «از طریق ترمینال» چیه دقیقا!؟ چجوری یعنی؟
    توضیحات فنی بیشتری بدید با این یک خط پستی که گذاشتید کمکی نمیشه کرد!
    در کل من تازه کارم از لینوکس چیزی نمی دونم
    یه خورده از قبل تر توضیح میدم من ابونتو رو کنار ویندوزم تو درایو سی رییختم بعد یه مدت کار کردن شنیدم میزکار gnome بهتره .بعد که اومدم به گنوم تغییر بدم که این کارو کردم بعدا تو نت دیدم نوشته برای تبدیل دسکتاب به گنوم مشکلاتی ایجاد می شه با اون ورژن اوبونتویی که داشتم پس دوباره دستوراتی زدم تو ترمینال که بر گرده به میزکار اولی پیش فرض روی اوبونتو طی این عملات یه سری از بسته های خود لینوکسم به خاطر کدایی که تو ترمینال زدم پرید .باز یه دستور زدم که اوبونتوم رو به اخرین ورژن اوبونتو که developing هست یعنی هنوز به طور رسمی release نشده و دارن روش کار می کنن اپگرید بشه با استفاده از یه دستور sudo تو ترمینال .خلاصه داشت بسته های (package) ابونتو خودمو اونایی که لازم بود پاک می کرد یه سری رو هم دانلود یه سری هم اپگرید بعد از این مرحله موقع extract بسته ها بود که سیستمم کرش شد کاری نمی شد کرد به زور خاموشش کردم که بعد روشن شدن kernel panic اومد ( اخرین ابونتو رو با فایل iso نصب نکردم از یه دستور ترمینال برای اپگرید استفاده کردم )
    امید وارم واضح بوده باشه .
    یه memtestx86 هم انجام دادم مشکلی نداشت .

  4. Top | #4
    R+L=J
     

    عنوان کاربر
    مدیریت کل سایت
    تاریخ عضویت
    Jun 2013
    شماره عضویت
    1
    نوشته ها
    2,225
    نوشته های وبلاگ
    1
    OS/Browser
    Linux (Ubuntu) Firefox 42.0
    عزیز لینوکس اصلا جوری نیست که مثل ویندوز نیاز به نصب مجدد سر هر چیزی داشته باشه، اما شما کارهای زیادی انجام دادید که کلا زدید به هم ریختید اوبونتو رو! میتونم راه حل بدم و بعد ۲-۳روز پست دادن و آزمون سعی و خطا از سمت شما مشکل رو حل کنیم اما ارزشش رو نداره و پیشنهاد میکنم مجدد نصب کنید. مخصوصا به دلیل اینکه آپگرید کردید به یه ورژن غیر پایدار آلفا یا بتا که اصلا و ابدا به هیچ وجه برای یه کاربر خانگی معمولی کار درستی نیست!
    شما ترجیحا باید از یه ورژن lts استفاده کنید که آخرینش ۱۴.۰۴ هست، اگرم lts نه یه غیر lts منتشر شده که هنوز پشتیبانیش هم تموم نشده باشه (ورژن های غیر lts مثل ۱۳.۰۴ یا ۱۵.۱۰ پشتیبانیشون کلا ۱سال هست درحالی که lts ها ۵سال... و درکل lts پایداره و توش چنین مشکلاتی که برای شما وجود اومده احتمال به وجود اومدنشون خیلی خیلی پایین هست...)

    یه memtestx86 هم انجام دادم مشکلی نداشت .
    memtest ربطی به اینچیزا نداره فقط صحت سلامت رم سیستمتون رو چک میکنه...
    قوانین (همه کاربران مطالعه کنند) : http://www.ubuntuforums.ir/thread1.html
    لطفا پس از حل مشکل یا رسیدن به جوابتون:
    di LKI3 ۲.۱۷. همه کاربران موظفند پس از حل شدن مشکل یا رسیدن به جواب خود، تاپیکشان را به عنوان موضوع حل شده نشانه‌گذاری کنند.
    برای اینکار، از منوی بالا تاپیک، منو "ابزار‌های موضوع" را انتخاب کرده و سپس گزینه "نشانه‌گذاری این تاپیک به عنوان موضوع حل شده" را انتخاب کنید. این تصویر را ببینید: http://www.imgshare.ir/di-TNWC.png

    rlj3 they will rule together small

اطلاعات موضوع

کاربرانی که در حال مشاهده این موضوع هستند

در حال حاضر 1 کاربر در حال مشاهده این موضوع است. (0 کاربران و 1 مهمان ها)

کلمات کلیدی این موضوع

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •