]> بالا نیامدن ویندوز 8.1 بعد از نصب اوبونتو 14.04
نمایش نتایج: از 1 به 9 از 9

موضوع: بالا نیامدن ویندوز 8.1 بعد از نصب اوبونتو 14.04

  1. Top | #1
    لطفا استاتوس خود را تنظیم کنید.
     

    عنوان کاربر
    کاربر تازه وارد
    تاریخ عضویت
    Nov 2015
    شماره عضویت
    904
    نوشته ها
    3
    OS/Browser
    Windows 7 Chrome 46.0.2490.86

    بالا نیامدن ویندوز 8.1 بعد از نصب اوبونتو 14.04

    با سلام
    برای اولین بار اقدام به نصب سیستم عامل اوبونتو کردم و دانشی در این زمینه ندارم. مطابق دستور العملها مراحل را انجام دادم و شوربختانه پس از نصب صفحه بنفش رنگ (گراب) جهت انتخاب سیستم عامل (ویندوز 8.1 و یا اوبونتو) را مشاهده نمودم، اما هیچکدام عمل نکردند.پیام داده شده پس از انتخاب اوبونتو به صورت زیر است.
    BusyBox ver 1.21.1 (Ubuntu 1:1.21.0-1ubuntu1) built-in shell (ash)
    Enter 'help' for a list of built-in commands.
    (initramfs)
    پس از آن اقدام به repair-boot از راه usb کردم که از آن به بعد هیچ سیسم عاملی بر روی سیستم تشخیص داده نشد.(Missing operating system)
    دوباره اقدام به نصب اوبونتو بر روی همان درایوهای قبلی نمودم.و دوباره خطای قبلی پیش رویم هست.
    ضمن آنکه برند لپ تاپ ایسوس است وروند نصب اوبونتو را از راه dvd انجام دادم زیرا پس از انتخاب installing Ubuntu در بوت با usb صفحه خطا نمایش داده میشد.(panic)
    سپاسگزار خواهم بود مرا راهنمایی فرمایید.
    ویرایش توسط oregon : 11-17-2015 در ساعت 10:33 PM

  2. Top | #2
    R+L=J
     

    عنوان کاربر
    مدیریت کل سایت
    تاریخ عضویت
    Jun 2013
    شماره عضویت
    1
    نوشته ها
    2,225
    نوشته های وبلاگ
    1
    OS/Browser
    Mac OS X 10.10 Firefox 42.0
    سلام.
    قبل از نصب شروع کار و همه چیز درباره سیستم فایل لینوکس و آموزش پارتیشن بندی مناسب برای توزیع های گنو/لینوکس رو خوندید؟
    نمیدونم منظورتون از repair-boot همون boot-repair هست یا نه، اما اگه boot-repair رو امتحان نکردید حتما امتحان کنید چون به احتمال زیاد مشکل رو حل خواهد کرد. (توی کادر جستجوری سایت عبارت boot-repair رو وارد کنید)
    اگرم از اوبونتو ۱۵.۱۰ استفاده میکنید، این ورژن طبق گفته ایشون یه باگ داشته که باعث این مشکل میشده:
    مشکل در boot و shutdown شدن
    البته من خودم چیزی درباره چنین باگی نمیدونم، اما در کل بهترین ورژن (پایدار ترین و آخرین نسخه lts ) درحال حاضر اوبونتو ۱۴.۰۴ هست، پیشنهاد میکنم اونو امتحان کنید اگه مشکلتون از طریق boot-repair حل نشد.
    قوانین (همه کاربران مطالعه کنند) : http://www.ubuntuforums.ir/thread1.html
    لطفا پس از حل مشکل یا رسیدن به جوابتون:
    di LKI3 ۲.۱۷. همه کاربران موظفند پس از حل شدن مشکل یا رسیدن به جواب خود، تاپیکشان را به عنوان موضوع حل شده نشانه‌گذاری کنند.
    برای اینکار، از منوی بالا تاپیک، منو "ابزار‌های موضوع" را انتخاب کرده و سپس گزینه "نشانه‌گذاری این تاپیک به عنوان موضوع حل شده" را انتخاب کنید. این تصویر را ببینید: http://www.imgshare.ir/di-TNWC.png

    rlj3 they will rule together small

  3. Top | #3
    لطفا استاتوس خود را تنظیم کنید.
     

    عنوان کاربر
    کاربر تازه وارد
    تاریخ عضویت
    Nov 2015
    شماره عضویت
    904
    نوشته ها
    3
    OS/Browser
    Windows 7 Chrome 46.0.2490.86
    2 بار اقدام به نصب اوبونتو 14.04 کردم، درایو خالی (D) یکی از سه درایو کامپیوتر را به نصب اوبونتو اختصاص دادم و طبق دستورالعمل به سه بخش root و home و swap تقسیم بندی نمودم. هر دو بار همین خطای گفته شده نمایش داده شد. یک بار نیز با کمک boot repair تنظیم بوت انجام دادم که پس از روشن شدن و نمایش صفحه سیاه با عبارت missing operating system روبرو شدم. اگر امکان داشتن هر دو سیستم عامل نیست، آیا امکان دارد که در این حالت قید داشتن اوبونتو را زد و ویندوز را ران نمود؟ آیا امکان دارد خطای داده شده به دلیل وجود 4 primary partition باشد؟

  4. Top | #4
    R+L=J
     

    عنوان کاربر
    مدیریت کل سایت
    تاریخ عضویت
    Jun 2013
    شماره عضویت
    1
    نوشته ها
    2,225
    نوشته های وبلاگ
    1
    OS/Browser
    Mac OS X 10.10 Firefox 42.0
    نرم افزار پارتیشن بندی ویندوز مثل خود ویندوز غیر استاندارده. ممکنه بد پارتیشن بندی کرده باشه که بعید میدونم این باشه مشکلش، اما ممکنه.
    یک بار نیز با کمک boot repair تنظیم بوت انجام دادم که پس از روشن شدن و نمایش صفحه سیاه با عبارت missing operating system روبرو شدم.
    «تنظیم بوت» انجام دادید!؟ یعنی چی دقیقا!؟ با این نرم افزار فقط باید دکمه recommended repair رو بزنید. الان یکبار همینکار رو انجام بدید.
    اگر امکان داشتن هر دو سیستم عامل نیست،
    امکانش هست، خوبشم هست
    قوانین (همه کاربران مطالعه کنند) : http://www.ubuntuforums.ir/thread1.html
    لطفا پس از حل مشکل یا رسیدن به جوابتون:
    di LKI3 ۲.۱۷. همه کاربران موظفند پس از حل شدن مشکل یا رسیدن به جواب خود، تاپیکشان را به عنوان موضوع حل شده نشانه‌گذاری کنند.
    برای اینکار، از منوی بالا تاپیک، منو "ابزار‌های موضوع" را انتخاب کرده و سپس گزینه "نشانه‌گذاری این تاپیک به عنوان موضوع حل شده" را انتخاب کنید. این تصویر را ببینید: http://www.imgshare.ir/di-TNWC.png

    rlj3 they will rule together small

  5. Top | #5
    لطفا استاتوس خود را تنظیم کنید.
     

    عنوان کاربر
    کاربر تازه وارد
    تاریخ عضویت
    Nov 2015
    شماره عضویت
    904
    نوشته ها
    3
    OS/Browser
    Windows 7 Chrome 46.0.2490.86
    منظورم همین گزینه boot repair است که پس از آن هیچ سیستم عاملی بر روی سیستم شناخته نشد (Missing Operating system)
    البته لازم است اضافه کنم که در نصب اول، پارتیشنهای مربوط به home و root را primary قرار دادم و با توجه به اینکه در درایو D (یکی از سه درایو موجود بر روی لپ تاپ) که از قبل خالی بود سیستم عامل اوبونتو را نصب کردم، آیا امکان دارد که تعداد primary partition به عدد 4 رسیده و دیسک به وضعیت dynamic رفته و از حالت basic خارج شده باشد.(سرچ گوگل این نتیجه را به من داد). در این صورت نرم افزار مخصوص این کار (تیدیل دیسک دینامیک به بیسیک) به صورت بوت را چه پیشنهاد میکنید؟ (Acronis این قابلیت را دارد). هر چند که من بار دوم نیز اوبونتو را بر روی پارتیشن های قبلی نصب کردم اما این بار نوع آنها را logical قرار دادم ولی هنوز boot repair را انجام ندادم و امکان بوت ویندوز 8.1 و اوبونتو با اینکه در صفحه بنفش رنگ نمایش داده میشوند وجود ندارد و خطای قبلی ظاهر میگردد.

  6. Top | #6
    R+L=J
     

    عنوان کاربر
    مدیریت کل سایت
    تاریخ عضویت
    Jun 2013
    شماره عضویت
    1
    نوشته ها
    2,225
    نوشته های وبلاگ
    1
    OS/Browser
    Linux (Ubuntu) Firefox 42.0
    شما باید boot-repair رو بالا بیارید، سپس داخل اون دکمه recommended repair رو بزنید.
    توی لینوکس چیزی به اسم درایو دی نداریم! درایو معنی نمیده.
    ممکنه، اما این dynamic و static همش یاوه های نرم افزار پارتیشن بندی ویندوزه و چیز خاصی نیستن، توی لینوکس و یونیکس (مک) چیزی به اسم dynamic یا... نداریم اصلا چون یه چیزای ساختگی و غیر استاندار توسط مایکروسافته.
    شما اگه همه چیز درباره سیستم فایل لینوکس و آموزش پارتیشن بندی مناسب برای توزیع های گنو/لینوکس رو قبل از نصب خونده بودید به احتمال زیاد چنین مشکلی پیش نمیومد براتون.
    قوانین (همه کاربران مطالعه کنند) : http://www.ubuntuforums.ir/thread1.html
    لطفا پس از حل مشکل یا رسیدن به جوابتون:
    di LKI3 ۲.۱۷. همه کاربران موظفند پس از حل شدن مشکل یا رسیدن به جواب خود، تاپیکشان را به عنوان موضوع حل شده نشانه‌گذاری کنند.
    برای اینکار، از منوی بالا تاپیک، منو "ابزار‌های موضوع" را انتخاب کرده و سپس گزینه "نشانه‌گذاری این تاپیک به عنوان موضوع حل شده" را انتخاب کنید. این تصویر را ببینید: http://www.imgshare.ir/di-TNWC.png

    rlj3 they will rule together small

  7. Top | #7
    لطفا استاتوس خود را تنظیم کنید.
     

    عنوان کاربر
    کاربر تازه وارد
    تاریخ عضویت
    Dec 2015
    شماره عضویت
    946
    نوشته ها
    2
    OS/Browser
    iOS  3.1.3 (iPhone) Safari 4.0
    سلام این رو تست کن
    Sudo update-grub

  8. Top | #8
    لطفا استاتوس خود را تنظیم کنید.
     

    عنوان کاربر
    کاربر سایت
    تاریخ عضویت
    Dec 2015
    شماره عضویت
    948
    نوشته ها
    20
    OS/Browser
    Windows NT/Windows 8.1 6.3 Firefox 42.0
    سلام
    من هم برروی لپ تاپ دوستم اوبونتو 14.04lts رو نصب کردم و همین مشکل رو داد(BusyBox ver 1.21.1 (Ubuntu 1:1.21.0-1ubuntu1) built-in shell (ash)
    Enter 'help' for a list of built-in commands.
    (initramfs))
    و حتی وقتی خواستیم ویندوز رو بالا بیاریم پیغام خطا داد: disk read error
    press alt+ctrl+delet to restar

    لازم به ذکره که هارد لپتاپش 500 گیگابایت بود و توی ویندوز دو تا درایو خالی به اندازه 120 و 93 و... داشت! ولی تو صفحه پارتیشن بندی موقع نصب لینوکس فقط دو بخش رو نشون میداد 257 و 243 گیگابایت رو و من با توجه به اینکه 243 گیگابایت خالی بود اقدام به پارتیشن بندی اون کردم! اما بعد از نصب کامل این پیغام های خطا ظاهر شدن!

    مشکل چیه و راه حل چیه؟
    البته من خودم قبلا اوبونتو رو روی سیستم خودم نصب کرده بودم و بدون هیچ مشکلی کار میکرد!

  9. Top | #9
    R+L=J
     

    عنوان کاربر
    مدیریت کل سایت
    تاریخ عضویت
    Jun 2013
    شماره عضویت
    1
    نوشته ها
    2,225
    نوشته های وبلاگ
    1
    OS/Browser
    Linux (Ubuntu) Firefox 42.0
    سلام.
    لپتاپ دوستتون asus نبوده؟
    درکل درباره این مشکل قبلا بحث شده:
    همین تاپیک.
    مشکل در boot و shutdown شدن
    acpi pcc probe failed
    ...
    قوانین (همه کاربران مطالعه کنند) : http://www.ubuntuforums.ir/thread1.html
    لطفا پس از حل مشکل یا رسیدن به جوابتون:
    di LKI3 ۲.۱۷. همه کاربران موظفند پس از حل شدن مشکل یا رسیدن به جواب خود، تاپیکشان را به عنوان موضوع حل شده نشانه‌گذاری کنند.
    برای اینکار، از منوی بالا تاپیک، منو "ابزار‌های موضوع" را انتخاب کرده و سپس گزینه "نشانه‌گذاری این تاپیک به عنوان موضوع حل شده" را انتخاب کنید. این تصویر را ببینید: http://www.imgshare.ir/di-TNWC.png

    rlj3 they will rule together small

اطلاعات موضوع

کاربرانی که در حال مشاهده این موضوع هستند

در حال حاضر 1 کاربر در حال مشاهده این موضوع است. (0 کاربران و 1 مهمان ها)

کلمات کلیدی این موضوع

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •