]> [حل شد] مشکل اوبونتو در ایسوس
نمایش نتایج: از 1 به 8 از 8
لایک درختی3لایک
  • 1 پست توسط S0h3!L
  • 1 پست توسط S0h3!L
  • 1 پست توسط S0h3!L

موضوع: مشکل اوبونتو در ایسوس

  1. Top | #1
    لطفا استاتوس خود را تنظیم کنید.
     

    عنوان کاربر
    کاربر سایت
    تاریخ عضویت
    Dec 2014
    شماره عضویت
    447
    نوشته ها
    84
    OS/Browser
    Windows 7 Chrome 46.0.2490.80

    مشکل اوبونتو در ایسوس

    سلام
    من اوبونتو 14.4 نصب میکنم روی asus A550C که دفه اول با کابل کانکت شد به نت دیدم وای فای کار نمیکنه پاک کردم 12 ریختم دیدم اصلا نمیشه دوباره 14.4 نصب کردم دیگه اصلا با کابلم وصل نمیشه به نت به نظرتون مشکل از بایوسه ؟
    این لپتاپ برای من نیست ولی خودم پارسال خریدمش پس قدیمی نیست لپتاپ خودم که لنوو هست مشکلی ندارم باهاش نمیدونم این چرا اینطوریه
    نصب نشدن نت با کابل و وای فای

  2. Top | #2
    R+L=J
     

    عنوان کاربر
    مدیریت کل سایت
    تاریخ عضویت
    Jun 2013
    شماره عضویت
    1
    نوشته ها
    2,225
    نوشته های وبلاگ
    1
    OS/Browser
    Linux (Ubuntu) Firefox 41.0
    سلام.
    چه ربطی به BIOS داره!؟
    asus کلا با اوبونتو - لینوکس friendly نیست! اما ممکنه مشکل خاصی نباشه برای شما، اول این کاری که میگم رو امتحان کنید اگه مشکل پای برجا بود بگید تا راه حل دیگری بدم.
    سویچ فیزیکی WiFi رو روشن کنید. ممکنه یه سوییچ باشی دور لپتاپ، یا ممکنه توی دکمه های fn باشه که برای ایسوس احتمالا fn + f2 هست.
    box این پست را پسندیده است! :)
    قوانین (همه کاربران مطالعه کنند) : http://www.ubuntuforums.ir/thread1.html
    لطفا پس از حل مشکل یا رسیدن به جوابتون:
    di LKI3 ۲.۱۷. همه کاربران موظفند پس از حل شدن مشکل یا رسیدن به جواب خود، تاپیکشان را به عنوان موضوع حل شده نشانه‌گذاری کنند.
    برای اینکار، از منوی بالا تاپیک، منو "ابزار‌های موضوع" را انتخاب کرده و سپس گزینه "نشانه‌گذاری این تاپیک به عنوان موضوع حل شده" را انتخاب کنید. این تصویر را ببینید: http://www.imgshare.ir/di-TNWC.png

    rlj3 they will rule together small

  3. Top | #3
    لطفا استاتوس خود را تنظیم کنید.
     

    عنوان کاربر
    کاربر سایت
    تاریخ عضویت
    Dec 2014
    شماره عضویت
    447
    نوشته ها
    84
    OS/Browser
    Windows 7 Chrome 46.0.2490.80
    نقل قول نوشته اصلی توسط s0h3!l نمایش پست ها
    سلام.
    چه ربطی به bios داره!؟
    asus کلا با اوبونتو - لینوکس friendly نیست! اما ممکنه مشکل خاصی نباشه برای شما، اول این کاری که میگم رو امتحان کنید اگه مشکل پای برجا بود بگید تا راه حل دیگری بدم.
    سویچ فیزیکی wifi رو روشن کنید. ممکنه یه سوییچ باشی دور لپتاپ، یا ممکنه توی دکمه های fn باشه که برای ایسوس احتمالا fn + f2 هست.
    با یکی بحث میکردم بر سر نصب لینوکس رو سیستم هایی که نصب نمیشه یا سخت افزار رو نمیشناسه که یکی گفت اگه بایوس آپدیت بشه شاید بشه ...
    کلید روشن خاموش وای فای f2 هست و عکسشم رو f2 زده اما روشن نمیشه فقط یکبار موفق شدم با کابل اتصال رو برقرار کنم
    نمیشه از داخل لینوکس درایور شبکه و وای فای رو نصب کرد جهت اتصال به نت ؟

  4. Top | #4
    R+L=J
     

    عنوان کاربر
    مدیریت کل سایت
    تاریخ عضویت
    Jun 2013
    شماره عضویت
    1
    نوشته ها
    2,225
    نوشته های وبلاگ
    1
    OS/Browser
    Linux (Ubuntu) Firefox 41.0
    با یکی بحث میکردم بر سر نصب لینوکس رو سیستم هایی که نصب نمیشه یا سخت افزار رو نمیشناسه که یکی گفت اگه بایوس آپدیت بشه شاید بشه ...

    کلید روشن خاموش وای فای f2 هست و عکسشم رو f2 زده اما روشن نمیشه فقط یکبار موفق شدم با کابل اتصال رو برقرار کنم
    نمیشه از داخل لینوکس درایور شبکه و وای فای رو نصب کرد جهت اتصال به نت ؟
    چرا نشه؟ ولی بعید میدونم به دلیل نبود درایور باشه، خود هسته لینوکس باید اوکی باشه باهاش. اما از طریق قسمت چهارم شروع کار با additional drivers ببینید درایوری براش موجود هست؟ اگه بود نصب کنید.
    box این پست را پسندیده است! :)
    قوانین (همه کاربران مطالعه کنند) : http://www.ubuntuforums.ir/thread1.html
    لطفا پس از حل مشکل یا رسیدن به جوابتون:
    di LKI3 ۲.۱۷. همه کاربران موظفند پس از حل شدن مشکل یا رسیدن به جواب خود، تاپیکشان را به عنوان موضوع حل شده نشانه‌گذاری کنند.
    برای اینکار، از منوی بالا تاپیک، منو "ابزار‌های موضوع" را انتخاب کرده و سپس گزینه "نشانه‌گذاری این تاپیک به عنوان موضوع حل شده" را انتخاب کنید. این تصویر را ببینید: http://www.imgshare.ir/di-TNWC.png

    rlj3 they will rule together small

  5. Top | #5
    لطفا استاتوس خود را تنظیم کنید.
     

    عنوان کاربر
    کاربر سایت
    تاریخ عضویت
    Dec 2014
    شماره عضویت
    447
    نوشته ها
    84
    OS/Browser
    Windows NT/Windows 8.1 10.0 Chrome 46.0.2490.80
    نقل قول نوشته اصلی توسط S0h3!L نمایش پست ها


    چرا نشه؟ ولی بعید میدونم به دلیل نبود درایور باشه، خود هسته لینوکس باید اوکی باشه باهاش. اما از طریق قسمت چهارم شروع کار با additional drivers ببینید درایوری براش موجود هست؟ اگه بود نصب کنید.
    با آپگرید بالا اومد و نصب شد الانم wifi توسط لینوکس شناخته شده اما روشن نمیشه Enable wifi گزینش خاموشه حتی با fn + f2 که برای wifi هست هم روشن نمیشه
    wifi is disabled by hardware swhitch
    ویرایش توسط box : 11-07-2015 در ساعت 08:06 PM

  6. Top | #6
    R+L=J
     

    عنوان کاربر
    مدیریت کل سایت
    تاریخ عضویت
    Jun 2013
    شماره عضویت
    1
    نوشته ها
    2,225
    نوشته های وبلاگ
    1
    OS/Browser
    Linux (Ubuntu) Firefox 41.0
    کافیه همین ارور رو توی گوگل وارد کنید، یا کادر جستجوی انجمن.
    https://www.google.com/search?sitese....ir&gws_rd=ssl :
    مشکل WiFi در اوبونتو ۱۴.۱۰.۱
    box این پست را پسندیده است! :)
    قوانین (همه کاربران مطالعه کنند) : http://www.ubuntuforums.ir/thread1.html
    لطفا پس از حل مشکل یا رسیدن به جوابتون:
    di LKI3 ۲.۱۷. همه کاربران موظفند پس از حل شدن مشکل یا رسیدن به جواب خود، تاپیکشان را به عنوان موضوع حل شده نشانه‌گذاری کنند.
    برای اینکار، از منوی بالا تاپیک، منو "ابزار‌های موضوع" را انتخاب کرده و سپس گزینه "نشانه‌گذاری این تاپیک به عنوان موضوع حل شده" را انتخاب کنید. این تصویر را ببینید: http://www.imgshare.ir/di-TNWC.png

    rlj3 they will rule together small

  7. Top | #7
    لطفا استاتوس خود را تنظیم کنید.
     

    عنوان کاربر
    کاربر سایت
    تاریخ عضویت
    Dec 2014
    شماره عضویت
    447
    نوشته ها
    84
    OS/Browser
    Windows NT/Windows 8.1 10.0 Chrome 46.0.2490.80
    نقل قول نوشته اصلی توسط S0h3!L نمایش پست ها
    کافیه همین ارور رو توی گوگل وارد کنید، یا کادر جستجوی انجمن.
    https://www.google.com/search?sitese....ir&gws_rd=ssl :
    مشکل WiFi در اوبونتو ۱۴.۱۰.۱
    وصل شد اما سیستم شروع کرد به هنگ کردن
    تا الان دوبار هنگ کرده و مجبور شدم لپتاپو 2 بار خاموش کنم چون از هنگ در نمیاد
    به نظرتون مشکل چیه ؟
    باتشکر

  8. Top | #8
    R+L=J
     

    عنوان کاربر
    مدیریت کل سایت
    تاریخ عضویت
    Jun 2013
    شماره عضویت
    1
    نوشته ها
    2,225
    نوشته های وبلاگ
    1
    OS/Browser
    Linux (Ubuntu) Firefox 41.0
    «هنگ» ؟ منظورتون از «هنگ» چیه دقیقا!؟ بهتر و بیشتر توضیح بدید.
    عزیز کمی هوشمندانه سوال کنید! فکر کنم حدود ۱ساله کاربر انجمن هستید و نزدیک ۷۰ پست پرسش و درخواست راهنمایی دارید! همیشه هم من یاد میدم سوالاتتون هوشمندانه نبوده! توی گوگل سرچ کنید هوشمندانه سوال پرسیدن.
    قوانین (همه کاربران مطالعه کنند) : http://www.ubuntuforums.ir/thread1.html
    لطفا پس از حل مشکل یا رسیدن به جوابتون:
    di LKI3 ۲.۱۷. همه کاربران موظفند پس از حل شدن مشکل یا رسیدن به جواب خود، تاپیکشان را به عنوان موضوع حل شده نشانه‌گذاری کنند.
    برای اینکار، از منوی بالا تاپیک، منو "ابزار‌های موضوع" را انتخاب کرده و سپس گزینه "نشانه‌گذاری این تاپیک به عنوان موضوع حل شده" را انتخاب کنید. این تصویر را ببینید: http://www.imgshare.ir/di-TNWC.png

    rlj3 they will rule together small

اطلاعات موضوع

کاربرانی که در حال مشاهده این موضوع هستند

در حال حاضر 1 کاربر در حال مشاهده این موضوع است. (0 کاربران و 1 مهمان ها)

کلمات کلیدی این موضوع

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •