]> آموزش نصب اوبونتو بر روی ویندوز ۷ با استفاده از VMware Player
صفحه 1 از 2 12 آخرینآخرین
نمایش نتایج: از 1 به 10 از 12

موضوع: آموزش نصب اوبونتو بر روی ویندوز ۷ با استفاده از VMware Player

  1. Top | #1
    Just UF :x
     

    عنوان کاربر
    کاربر سایت
    تاریخ عضویت
    Sep 2013
    شماره عضویت
    4
    نوشته ها
    166
    OS/Browser

    آموزش نصب اوبونتو بر روی ویندوز ۷ با استفاده از VMware Player

    درود .

    در این آموزش میخوام نحوه نصب اوبونتو رو روی ویندوز ۷ با استفاده از VMware Player رو بهتون آموزش بدم .

    ابتدا VMware Player رو دانلود و نصب کنید .

    سپس بعد از نصب وارد محیط نرم افزار بشید و روی گزینه Create a New Virtual Machine کلیک کنید .

    در اینجا اگر سی دی اوبونتو رو دارید گزینه اول و اگر دانلود کردید گزینه دوم رو انتخاب کنید و Browse رو بزنید و انتخاب کنید و روی Next کلیک کنید .

    در اینجا مشخصاتتون رو از قبیل اسم . پسورد و ... رو وارد کنید و روی Next کلیک کنید .

    در اینجا باید یک اسم برای اوبنتو انتخاب کنید که بذارید همون Ubuntu دیگه

    در قسمت بعد شما باید فضایی که میخواید رو تعیین کنید . به طور پیش فرض ۲۰ گیگ هست ولی شما بسته به نیازتون میتونید کم یا زیادش کنید .

    حالا به مرحله آخر رسیدیم در اینجا روی Finish کلیک کنید تا اوبونتو شروع به نصب کند .

    در موقع نصب پیامی برای شما خواهد اومد که باید ابزار اوبونتو رو دانلود کنید .

    بعد از نصب صفحه ای برای شما باز خواهد شد که باید یوزرنیم و پسورد خودتون رو وارد کنید تا داخل اوبونتو برید

    خب حالا شما اوبونتو رو دارید و میتونید استفاده کنید

    بقیه آموزش و ابزار ها در قسمت بعدی آموزش ..
    M.r.a.k این پست را پسندیده است! :)

  2. Top | #2
    :)
     

    عنوان کاربر
    کاربر تازه وارد
    تاریخ عضویت
    Oct 2013
    شماره عضویت
    44
    نوشته ها
    6
    OS/Browser
    بعد از نصب صفحه ای برای شما باز خواهد شد که باید یوزرنیم و پسورد خودتون رو وارد کنید تا داخل اوبونتو برید
    یوزرنیم وارد میشه اما وقتی پسورد رو وارد میکنم؛در واقع هیچ چیزی تایپ نمیشه :|
    مشکل چیه ؟

  3. Top | #3
    R+L=J
     

    عنوان کاربر
    مدیریت کل سایت
    تاریخ عضویت
    Jun 2013
    شماره عضویت
    1
    نوشته ها
    2,225
    نوشته های وبلاگ
    1
    OS/Browser
    این یک مزیت و از نکات امنیتی لینوکس هست
    پسورد وارد میشه اما چیزی نشون نمیده...
    بعد از اینکه پسورد رو وارد کردید enter رو بزنید...
    قوانین (همه کاربران مطالعه کنند) : http://www.ubuntuforums.ir/thread1.html
    لطفا پس از حل مشکل یا رسیدن به جوابتون:
    di LKI3 ۲.۱۷. همه کاربران موظفند پس از حل شدن مشکل یا رسیدن به جواب خود، تاپیکشان را به عنوان موضوع حل شده نشانه‌گذاری کنند.
    برای اینکار، از منوی بالا تاپیک، منو "ابزار‌های موضوع" را انتخاب کرده و سپس گزینه "نشانه‌گذاری این تاپیک به عنوان موضوع حل شده" را انتخاب کنید. این تصویر را ببینید: http://www.imgshare.ir/di-TNWC.png

    rlj3 they will rule together small

  4. Top | #4
    :)
     

    عنوان کاربر
    کاربر تازه وارد
    تاریخ عضویت
    Oct 2013
    شماره عضویت
    44
    نوشته ها
    6
    OS/Browser
    نقل قول نوشته اصلی توسط S0h3!L نمایش پست ها
    این یک مزیت و از نکات امنیتی لینوکس هست
    پسورد وارد میشه اما چیزی نشون نمیده...
    بعد از اینکه پسورد رو وارد کردید enter رو بزنید...
    Login Incorrect :|
    رمز و یوزر رو یادم رفت ینی ؟ :|
    نحوه بازیابی چطور هست؟!

  5. Top | #5
    R+L=J
     

    عنوان کاربر
    مدیریت کل سایت
    تاریخ عضویت
    Jun 2013
    شماره عضویت
    1
    نوشته ها
    2,225
    نوشته های وبلاگ
    1
    OS/Browser
    ماشالا به این حافظه
    باید از safe mode (recovery mode) اون رو ریست کنید:
    Reset Your Forgotten Ubuntu Password in 2 Minutes or Less
    M.r.a.k این پست را پسندیده است! :)
    قوانین (همه کاربران مطالعه کنند) : http://www.ubuntuforums.ir/thread1.html
    لطفا پس از حل مشکل یا رسیدن به جوابتون:
    di LKI3 ۲.۱۷. همه کاربران موظفند پس از حل شدن مشکل یا رسیدن به جواب خود، تاپیکشان را به عنوان موضوع حل شده نشانه‌گذاری کنند.
    برای اینکار، از منوی بالا تاپیک، منو "ابزار‌های موضوع" را انتخاب کرده و سپس گزینه "نشانه‌گذاری این تاپیک به عنوان موضوع حل شده" را انتخاب کنید. این تصویر را ببینید: http://www.imgshare.ir/di-TNWC.png

    rlj3 they will rule together small

  6. Top | #6
    لطفا استاتوس خود را تنظیم کنید.
     

    عنوان کاربر
    کاربر تازه وارد
    تاریخ عضویت
    Nov 2014
    شماره عضویت
    401
    نوشته ها
    4
    OS/Browser
    Windows 7 Firefox 33.0
    سلام من اوبونتو رو نصب کردم با نرم افزار VMware Player وقتی user & pas رو میزنم با این صفحه مواجه میشم
    41268473895506245299 thumb
    باید چه دستوری بدم ک لینوکس اجرا بشه ؟

  7. Top | #7
    R+L=J
     

    عنوان کاربر
    مدیریت کل سایت
    تاریخ عضویت
    Jun 2013
    شماره عضویت
    1
    نوشته ها
    2,225
    نوشته های وبلاگ
    1
    OS/Browser
    Linux (Ubuntu) Firefox 33.0
    ورژن اوبونتویی که نصب کردید چند هست؟
    احیانا اوبونتو سرور دانلود نکردید!؟
    دستور زیر رو وارد کنید و از خروجیش عکس بزارید:

    دستور لینوکس:

    UbuntuForums.ir@Linux:~$

    [انتخاب دستورات]
    uname -a && lsb_release -a


    اگه اوبونتویی که نصب کردید نسخه دسکتاپ بود باید خودش محیط گرافیکی رو لود میکرد!
    قوانین (همه کاربران مطالعه کنند) : http://www.ubuntuforums.ir/thread1.html
    لطفا پس از حل مشکل یا رسیدن به جوابتون:
    di LKI3 ۲.۱۷. همه کاربران موظفند پس از حل شدن مشکل یا رسیدن به جواب خود، تاپیکشان را به عنوان موضوع حل شده نشانه‌گذاری کنند.
    برای اینکار، از منوی بالا تاپیک، منو "ابزار‌های موضوع" را انتخاب کرده و سپس گزینه "نشانه‌گذاری این تاپیک به عنوان موضوع حل شده" را انتخاب کنید. این تصویر را ببینید: http://www.imgshare.ir/di-TNWC.png

    rlj3 they will rule together small

  8. Top | #8
    لطفا استاتوس خود را تنظیم کنید.
     

    عنوان کاربر
    کاربر تازه وارد
    تاریخ عضویت
    Nov 2014
    شماره عضویت
    401
    نوشته ها
    4
    OS/Browser
    Windows NT/Windows 8.1 6.3 Firefox 33.0
    سلام من از این نسخه استفاده کردم ubuntu-14.04.1-desktop-i386
    این دستوری که دادینو زدم خروجی اینو داد
    http://upload7.ir/imgs/2014-12/08866931185999423105.png

  9. Top | #9
    R+L=J
     

    عنوان کاربر
    مدیریت کل سایت
    تاریخ عضویت
    Jun 2013
    شماره عضویت
    1
    نوشته ها
    2,225
    نوشته های وبلاگ
    1
    OS/Browser
    Linux (Ubuntu) Firefox 33.0
    اگه vmware tools نصب نیست نصبش کنید حتما. اگه حل نشد به مراحل پایین رجوع کنید.

    مقدار رم و منابع دیگری که به ماشین مجازی که روش نصب کردید رو کم تنظیم نکردید؟
    موقع نصب، نصب گرافیکی بود؟

    دستور زیر رو بزنید:

    دستور لینوکس:

    UbuntuForums.ir@Linux:~$

    [انتخاب دستورات]
    sudo apt-get update && sudo apt-get install --reinstall ubuntu-desktop


    اوکی که شد با دستور زیر ریستارت کنید ببینید حل میشه؟

    دستور لینوکس:

    UbuntuForums.ir@Linux:~$

    [انتخاب دستورات]
    sudo reboot


    اگه نشد، دستور startx رو وارد کنید ، اگه محیط گرافیکی نیومد یک بار با دستور بالا ریستارت کنید و sudo startx رو وارد کنید. اگه بازم نشد ریستارت کنید و دستور زیر رو وارد کنید:

    دستور لینوکس:

    UbuntuForums.ir@Linux:~$

    [انتخاب دستورات]
    sudo service lightdm start

    قوانین (همه کاربران مطالعه کنند) : http://www.ubuntuforums.ir/thread1.html
    لطفا پس از حل مشکل یا رسیدن به جوابتون:
    di LKI3 ۲.۱۷. همه کاربران موظفند پس از حل شدن مشکل یا رسیدن به جواب خود، تاپیکشان را به عنوان موضوع حل شده نشانه‌گذاری کنند.
    برای اینکار، از منوی بالا تاپیک، منو "ابزار‌های موضوع" را انتخاب کرده و سپس گزینه "نشانه‌گذاری این تاپیک به عنوان موضوع حل شده" را انتخاب کنید. این تصویر را ببینید: http://www.imgshare.ir/di-TNWC.png

    rlj3 they will rule together small

  10. Top | #10
    لطفا استاتوس خود را تنظیم کنید.
     

    عنوان کاربر
    کاربر سایت
    تاریخ عضویت
    Feb 2015
    شماره عضویت
    512
    نوشته ها
    41
    OS/Browser
    Windows 8 Chrome 40.0.2214.111
    نصبش خیلی طول میکشه ؟نه؟ اصن جلو نمیره و دوباره که داشتم نصب میکردم رو download laguage packs مونده... و جلو نمیره.. چکار باید کرد؟ روال عادیه؟ یا مشکلی داره؟

صفحه 1 از 2 12 آخرینآخرین

اطلاعات موضوع

کاربرانی که در حال مشاهده این موضوع هستند

در حال حاضر 1 کاربر در حال مشاهده این موضوع است. (0 کاربران و 1 مهمان ها)

کلمات کلیدی این موضوع

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •