]> [حل شد] مشکل هنگ کردن تصویر - صفحه 2
صفحه 2 از 3 نخستنخست 123 آخرینآخرین
نمایش نتایج: از 11 به 20 از 22

موضوع: مشکل هنگ کردن تصویر

  1. Top | #11
    R+L=J
     

    عنوان کاربر
    مدیریت کل سایت
    تاریخ عضویت
    Jun 2013
    شماره عضویت
    1
    نوشته ها
    2,225
    نوشته های وبلاگ
    1
    OS/Browser
    Linux (Ubuntu) Firefox 34.0
    ببخشید من بعد از چند دقیقه رفت و برگشت اومدم جوابتون رو دادم و حافظه ی عالیم باعث شد یه جواب الکی بهتون بدم! اصلا حواسم نبود لپتاپ با گرافیک هایبرید دارید!
    به هر حال راه حلی که میلاد جان گفتن رو امتحان کنید ایشالا که مشکل حل میشه.
    قوانین (همه کاربران مطالعه کنند) : http://www.ubuntuforums.ir/thread1.html
    لطفا پس از حل مشکل یا رسیدن به جوابتون:
    di LKI3 ۲.۱۷. همه کاربران موظفند پس از حل شدن مشکل یا رسیدن به جواب خود، تاپیکشان را به عنوان موضوع حل شده نشانه‌گذاری کنند.
    برای اینکار، از منوی بالا تاپیک، منو "ابزار‌های موضوع" را انتخاب کرده و سپس گزینه "نشانه‌گذاری این تاپیک به عنوان موضوع حل شده" را انتخاب کنید. این تصویر را ببینید: http://www.imgshare.ir/di-TNWC.png

    rlj3 they will rule together small

  2. Top | #12
    لطفا استاتوس خود را تنظیم کنید.
     

    عنوان کاربر
    کاربر سایت
    تاریخ عضویت
    Jan 2015
    شماره عضویت
    469
    نوشته ها
    62
    OS/Browser
    Linux (Ubuntu) Firefox 35.0
    نقل قول نوشته اصلی توسط Milux نمایش پست ها
    این روش تفاوتی با نصب از طریق additional driver نداره. فقط اون ساده تره....

    برای چشمک زدن نشانگر موس برو به قسمت Display و Unknown Display رو غیر فعال کن ممکنه جواب بده.
    به صورت اتفاقی از دیروز تا الان حالت چشمک موس از بین رفت!الان توی همین چند دقیقه دوباره چشمک موس شروع شد.کاری که گفتی رو انجام دادم الان.یه مقدار بگذره ببینیم درست کار میکنه یا نه.ضمنا گرافیک از حالت پیشفرض روی nvidia بود و الان روی اینتل گذاشتم.مشکلی که نداره؟ممنون
    نقل قول نوشته اصلی توسط S0h3!L نمایش پست ها
    ببخشید من بعد از چند دقیقه رفت و برگشت اومدم جوابتون رو دادم و حافظه ی عالیم باعث شد یه جواب الکی بهتون بدم! اصلا حواسم نبود لپتاپ با گرافیک هایبرید دارید!
    به هر حال راه حلی که میلاد جان گفتن رو امتحان کنید ایشالا که مشکل حل میشه.
    خواهش میکنم
    ایشالا که جواب بده

  3. Top | #13
    R+L=J
     

    عنوان کاربر
    مدیریت کل سایت
    تاریخ عضویت
    Jun 2013
    شماره عضویت
    1
    نوشته ها
    2,225
    نوشته های وبلاگ
    1
    OS/Browser
    Linux (Ubuntu) Firefox 34.0
    ایشالا که مشکلی نباشه اما من شنیدم لپتاپ های هایبرید (که دوتا گرافیک دارن) معمولا توی اوبونتو داغ میکنن... اگه داغ کردن غیر طبیعی حس کردید از نرم افزار ها و راه حل های موجود استفاده کنید (گوگل کنید) که مثلا اون یکی گرافیک رو کلا خاموش و غیر فعال کنید... این یه مشکل بسیار متداول هست و براش خیلی راه حل های خوبی پیدا شده کافیه یه گوگل کنید فقط
    قوانین (همه کاربران مطالعه کنند) : http://www.ubuntuforums.ir/thread1.html
    لطفا پس از حل مشکل یا رسیدن به جوابتون:
    di LKI3 ۲.۱۷. همه کاربران موظفند پس از حل شدن مشکل یا رسیدن به جواب خود، تاپیکشان را به عنوان موضوع حل شده نشانه‌گذاری کنند.
    برای اینکار، از منوی بالا تاپیک، منو "ابزار‌های موضوع" را انتخاب کرده و سپس گزینه "نشانه‌گذاری این تاپیک به عنوان موضوع حل شده" را انتخاب کنید. این تصویر را ببینید: http://www.imgshare.ir/di-TNWC.png

    rlj3 they will rule together small

  4. Top | #14
    لطفا استاتوس خود را تنظیم کنید.
     

    عنوان کاربر
    کاربر سایت
    تاریخ عضویت
    Jan 2015
    شماره عضویت
    469
    نوشته ها
    62
    OS/Browser
    Linux (Ubuntu) Firefox 35.0
    سلام مجدد.از پست قبلی ای که زدم تا دیروز مشکلی نبود اما باز امروز نشانگر موس حالت چشمک زن داره.رفتم توی تنظیمات nvidia x server settings تا کارت گرافیک رو از اینتل به nvidia تغییر بدم تا شاید مشکل حل شه اما وقتی nvidia رو انتخاب میکنم و پسوردمو میزنم بعدش یه کادر پیام باز میشه که فقط یه آیکن داره و متن ارور نداره! عکس اونو ضمیمه کردم.اگه راه حلی دیگه ای هم دارین بگین
    تصاوير کوچک فايل پيوست تصاوير کوچک فايل پيوست .png  

  5. Top | #15
    R+L=J
     

    عنوان کاربر
    مدیریت کل سایت
    تاریخ عضویت
    Jun 2013
    شماره عضویت
    1
    نوشته ها
    2,225
    نوشته های وبلاگ
    1
    OS/Browser
    Linux (Ubuntu) Firefox 35.0
    عزیز شما باید با نرم افزارهایی مثل مثلا bumblee (یه همچین چیزی) اون یکی گرافیکتون رو خاموش کنید... الان با این تصویر بدون ارور چه کمکی میشه کرد؟ کاری که باید کنید اینه که یکی از گرافیک هارو کلا غیرفعال و خاموش کنید. من تاحالا نشنیده بودم از nvidia settings بشه گرافیک رو خاموش کرد!
    قوانین (همه کاربران مطالعه کنند) : http://www.ubuntuforums.ir/thread1.html
    لطفا پس از حل مشکل یا رسیدن به جوابتون:
    di LKI3 ۲.۱۷. همه کاربران موظفند پس از حل شدن مشکل یا رسیدن به جواب خود، تاپیکشان را به عنوان موضوع حل شده نشانه‌گذاری کنند.
    برای اینکار، از منوی بالا تاپیک، منو "ابزار‌های موضوع" را انتخاب کرده و سپس گزینه "نشانه‌گذاری این تاپیک به عنوان موضوع حل شده" را انتخاب کنید. این تصویر را ببینید: http://www.imgshare.ir/di-TNWC.png

    rlj3 they will rule together small

  6. Top | #16
    لطفا استاتوس خود را تنظیم کنید.
     

    عنوان کاربر
    کاربر سایت
    تاریخ عضویت
    Jan 2015
    شماره عضویت
    469
    نوشته ها
    62
    OS/Browser
    Linux (Ubuntu) Firefox 35.0
    نقل قول نوشته اصلی توسط S0h3!L نمایش پست ها
    عزیز شما باید با نرم افزارهایی مثل مثلا bumblee (یه همچین چیزی) اون یکی گرافیکتون رو خاموش کنید... الان با این تصویر بدون ارور چه کمکی میشه کرد؟ کاری که باید کنید اینه که یکی از گرافیک هارو کلا غیرفعال و خاموش کنید. من تاحالا نشنیده بودم از nvidia settings بشه گرافیک رو خاموش کرد!
    میشه.یه عکس گرفتم از قسمتی که میشه کارت گرافیک رو انتخاب کرد ببینید.
    درمورد bumblee کامل راهنمایی کنید


    ****
    آپدیت :
    unknown display رو خاموش کردم درست شد( قبلا من رو یکی از همین دوستان توی صفحه اول همین تاپیک انجمن راهنمایی کرد و اینو انجام دادم درست شد اما اینکه چطور خودش دوباره ON شده جای تعجب داره). در حال حاضر مشکلم اینه که نمیتونم کارت گرافیک nvidia رو انتخاب کنم
    تصاوير کوچک فايل پيوست تصاوير کوچک فايل پيوست b.png  
    ویرایش توسط lin : 02-17-2015 در ساعت 03:03 PM

  7. Top | #17
    R+L=J
     

    عنوان کاربر
    مدیریت کل سایت
    تاریخ عضویت
    Jun 2013
    شماره عضویت
    1
    نوشته ها
    2,225
    نوشته های وبلاگ
    1
    OS/Browser
    Linux (Ubuntu) Firefox 35.0
    قوانین (همه کاربران مطالعه کنند) : http://www.ubuntuforums.ir/thread1.html
    لطفا پس از حل مشکل یا رسیدن به جوابتون:
    di LKI3 ۲.۱۷. همه کاربران موظفند پس از حل شدن مشکل یا رسیدن به جواب خود، تاپیکشان را به عنوان موضوع حل شده نشانه‌گذاری کنند.
    برای اینکار، از منوی بالا تاپیک، منو "ابزار‌های موضوع" را انتخاب کرده و سپس گزینه "نشانه‌گذاری این تاپیک به عنوان موضوع حل شده" را انتخاب کنید. این تصویر را ببینید: http://www.imgshare.ir/di-TNWC.png

    rlj3 they will rule together small

  8. Top | #18
    لطفا استاتوس خود را تنظیم کنید.
     

    عنوان کاربر
    کاربر سایت
    تاریخ عضویت
    Jan 2015
    شماره عضویت
    469
    نوشته ها
    62
    OS/Browser
    Linux (Ubuntu) Firefox 35.0
    نقل قول نوشته اصلی توسط S0h3!L نمایش پست ها
    من یه لینک پیدا کردم.این
    ورژن اوبنتوی من ۱۴.۱۰ هست.و multiverse رو با روش گرافیکی داخل این لینک فعال کردم و Universe رو با دستور زیر فعال کردم:

    دستور لینوکس:

    UbuntuForums.ir@Linux:~$

    [انتخاب دستورات]


    sudo add-apt-repository "deb http://archive.ubuntu.com/ubuntu $(lsb_release -sc) universe"


    اینا که پیش نیازاش بود.اینو هم در آخر زدم:

    دستور لینوکس:

    UbuntuForums.ir@Linux:~$

    [انتخاب دستورات]

    sudo apt-get install bumblebee bumblebee-nvidia primus linux-headers-generic


    و ریبوت کردم.اگه جایی رو اشتباه انجام دادم بگین
    بعد این کارا مشکل اینجاست که وقتی داره اوبونتو بالا میاد و لودینگ میشه اون لوگوش کلا نیست و کلمه Ubuntu هم کمی رفته به سمت چپ و بالا.موقع پسورد زدن هم یه لحظه رنگ پس زمینه از تیره به روشن تغییر میکنه(انگار تا قبل وارد کردن پسورد کارت گرافیک فعال نیست).واسه حل این مشکل راهی ندارین؟

  9. Top | #19
    R+L=J
     

    عنوان کاربر
    مدیریت کل سایت
    تاریخ عضویت
    Jun 2013
    شماره عضویت
    1
    نوشته ها
    2,225
    نوشته های وبلاگ
    1
    OS/Browser
    Linux (Ubuntu) Firefox 35.0
    عزیز من تاحالا باهاش کار نکردم فقط لینک دادم...
    اگه خواستید میتونید اینجوری حذفش کنید:
    وقتی صفحه ای که توش باید پسورد وارد کرد اومد بالا، کلید های ctrl + alt + f2 رو بزنید. یوزر و پسورد رو توی محیط متنی وارد کنید و با این دستور حذفش کنید:

    دستور لینوکس:

    UbuntuForums.ir@Linux:~$

    [انتخاب دستورات]
    sudo apt-get purge bumblebee bumblebee-nvidia


    بعد از حذف شدن با دستور sudo reboot ریبوت کنید...
    قوانین (همه کاربران مطالعه کنند) : http://www.ubuntuforums.ir/thread1.html
    لطفا پس از حل مشکل یا رسیدن به جوابتون:
    di LKI3 ۲.۱۷. همه کاربران موظفند پس از حل شدن مشکل یا رسیدن به جواب خود، تاپیکشان را به عنوان موضوع حل شده نشانه‌گذاری کنند.
    برای اینکار، از منوی بالا تاپیک، منو "ابزار‌های موضوع" را انتخاب کرده و سپس گزینه "نشانه‌گذاری این تاپیک به عنوان موضوع حل شده" را انتخاب کنید. این تصویر را ببینید: http://www.imgshare.ir/di-TNWC.png

    rlj3 they will rule together small

  10. Top | #20
    :(){ :|:& };:
     

    عنوان کاربر
    مدیر بخش
    تاریخ عضویت
    May 2014
    شماره عضویت
    168
    نوشته ها
    196
    OS/Browser
    Linux (Ubuntu) Chromium 40.0.2214.111
    امیدوارم اینم جواب بده.

    دستور لینوکس:

    UbuntuForums.ir@Linux:~$

    [انتخاب دستورات]

    sudo apt-get --purge remove bumblebee nvidia-331 bbswitch-dkms
    sudo apt-get-install nvidia-331 bbswitch-dkms
    sudo reboot



    اینجا هم در مورد مشکل شما بحث شده
    ویرایش توسط Milux : 02-18-2015 در ساعت 12:41 AM
    S0h3!L این پست را پسندیده است! :)

صفحه 2 از 3 نخستنخست 123 آخرینآخرین

اطلاعات موضوع

کاربرانی که در حال مشاهده این موضوع هستند

در حال حاضر 1 کاربر در حال مشاهده این موضوع است. (0 کاربران و 1 مهمان ها)

کلمات کلیدی این موضوع

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •