]> مشکل نصب فایل deb !!
نمایش نتایج: از 1 به 2 از 2

موضوع: مشکل نصب فایل deb !!

  1. Top | #1
    لطفا استاتوس خود را تنظیم کنید.
     

    عنوان کاربر
    کاربر تازه وارد
    تاریخ عضویت
    Apr 2018
    شماره عضویت
    1854
    نوشته ها
    2
    OS/Browser
    Linux (Ubuntu) Firefox 52.0

    Question مشکل نصب فایل deb !!

    سلام. من تازی اوبونتو نصب کردم و با نصب این نرم افزار ها مشکل دارم : wine, crossover, chrome, gdebi این برنامه هارو از اینترنت دانلود کردم چون در مخازن لینوکس نبود و ارور آخر همین پست رو میده، نمونش نصب واین
    همشونو با دستور

    دستور لینوکس:

    UbuntuForums.ir@Linux:~$

    [انتخاب دستورات]
    sudo dpkg -i packagename.deb


    میزنم این ارور میاد :

    دستور لینوکس:

    UbuntuForums.ir@Linux:~$

    [انتخاب دستورات]
    Selecting previously unselected package gdebi-kde.
    (Reading database ... 169433 files and directories currently installed.)
    Preparing to unpack gdebi-0-9-5-3-multi-ubu.deb ...
    Unpacking gdebi-kde (0.9.5.3ubuntu2) ...
    dpkg: dependency problems prevent configuration of gdebi-kde:
    gdebi-kde depends on gdebi-core (= 0.9.5.3ubuntu2); however:
    Package gdebi-core is not installed.
    gdebi-kde depends on python3-pykde4; however:
    Package python3-pykde4 is not installed.
    gdebi-kde depends on kdebase-runtime | kde-runtime | kdesudo; however:
    Package kdebase-runtime is not installed.
    Package kde-runtime is not installed.
    Package kdesudo is not installed.

    dpkg: error processing package gdebi-kde (--install):
    dependency problems - leaving unconfigured
    Processing triggers for man-db (2.7.6.1-2) ...
    Processing triggers for bamfdaemon (0.5.3+17.04.20170406-0ubuntu1) ...
    Rebuilding /usr/share/applications/bamf-2.index...
    Processing triggers for gnome-menus (3.13.3-6ubuntu5) ...
    Processing triggers for desktop-file-utils (0.23-1ubuntu2) ...
    Processing triggers for mime-support (3.60ubuntu1) ...
    Errors were encountered while processing:
    gdebi-kde



    برای نصب واین هم با apt-get انجام دادم ولی ارور "

    دستور لینوکس:

    UbuntuForums.ir@Linux:~$

    [انتخاب دستورات]
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    Package wine1.7 is a virtual package provided by:
    winehq-staging 2.21.0~zesty
    winehq-stable 2.0.4~zesty
    winehq-devel 3.0~rc6~zesty
    You should explicitly select one to install.

    E: Package 'wine1.7' has no installation candidate

    "

    روبرو میشم

    معماری 32 بیت هم نصب کردم

    لطفا کمک کنید

    درضمن ورژن اوبونتو 17.04 هست و 64 بیتی

    اگه میشه یه راهنمایی هم واسه این ارور بکنید که چی هست از کجا اومده چجوری میشه درستش کرد:

    دستور لینوکس:

    UbuntuForums.ir@Linux:~$

    [انتخاب دستورات]
    sudo apt-get purge wine


    دستور لینوکس:

    UbuntuForums.ir@Linux:~$

    [انتخاب دستورات]

    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    You might want to run 'apt --fix-broken install' to correct these.
    The following packages have unmet dependencies:
    gdebi-kde : Depends: gdebi-core (= 0.9.5.3ubuntu2) but it is not going to be installed
    Depends: python3-pykde4 but it is not going to be installed
    Depends: kdebase-runtime but it is not going to be installed or
    kde-runtime but it is not going to be installed or
    kdesudo but it is not going to be installed
    google-chrome-stable:i386 : Depends: gconf-service:i386
    Depends: libasound2:i386 (>= 1.0.23)
    Depends: libc6:i386 (>= 2.11) but it is not going to be installed
    Depends: libcairo2:i386 (>= 1.6.0) but it is not going to be installed
    Depends: libcap2:i386 (>= 2.10) but it is not going to be installed
    Depends: libcups2:i386 (>= 1.4.0) but it is not going to be installed
    Depends: libdbus-1-3:i386 (>= 1.2.14) but it is not going to be installed
    Depends: libexpat1:i386 (>= 1.95.8) but it is not going to be installed
    Depends: libfontconfig1:i386 (>= 2.8.0) but it is not going to be installed
    Depends: libfreetype6:i386 (>= 2.3.9) but it is not going to be installed
    Depends: libgcc1:i386 (>= 1:4.1.1) but it is not going to be installed
    Depends: libgconf-2-4:i386 (>= 2.31.1) but it is not going to be installed
    Depends: libgdk-pixbuf2.0-0:i386 (>= 2.22.0) but it is not going to be installed
    Depends: libglib2.0-0:i386 (>= 2.26.0) but it is not going to be installed
    Depends: libgtk2.0-0:i386 (>= 2.24.0) but it is not going to be installed
    Depends: libnspr4:i386 (>= 1.8.0.10) but it is not going to be installed
    Depends: libnss3:i386 (>= 3.14.3) but it is not going to be installed
    Depends: libpango1.0-0:i386 (>= 1.14.0) but it is not going to be installed
    Depends: libstdc++6:i386 (>= 4.6) but it is not going to be installed
    Depends: libx11-6:i386 (>= 2:1.4.99.1) but it is not going to be installed
    Depends: libxcomposite1:i386 (>= 1:0.3-1) but it is not going to be installed
    Depends: libxcursor1:i386 (> 1.1.2) but it is not going to be installed
    Depends: libxdamage1:i386 (>= 1:1.1) but it is not going to be installed
    Depends: libxext6:i386 but it is not going to be installed
    Depends: libxfixes3:i386 (>= 1:5.0) but it is not going to be installed
    Depends: libxi6:i386 (>= 2:1.2.99.4) but it is not going to be installed
    Depends: libxrandr2:i386 (>= 2:1.2.99.2) but it is not going to be installed
    Depends: libxrender1:i386 but it is not going to be installed
    Depends: libxss1:i386 but it is not going to be installed
    Depends: libxtst6:i386 but it is not going to be installed
    Depends: libappindicator1:i386 but it is not going to be installed
    Depends: libcurl3:i386 but it is not going to be installed
    software-center : Depends: software-center-aptdaemon-plugins but it is not going to be installed
    Depends: gir1.2-gmenu-3.0 (>= 3.1.5) but it is not going to be installed
    Depends: gir1.2-webkit-3.0 but it is not going to be installed
    Depends: python-gi but it is not going to be installed
    Depends: python-gi-cairo but it is not going to be installed
    Depends: python-xapian but it is not going to be installed
    Depends: python-apt (>= 0.8.3ubuntu4) but it is not going to be installed
    Depends: python-aptdaemon (>= 0.40) but it is not going to be installed
    Depends: python-aptdaemon.gtk3widgets but it is not going to be installed
    Depends: python-dbus but it is not going to be installed
    Depends: python-defer but it is not going to be installed
    Depends: python-xdg but it is not going to be installed
    Depends: ubuntu-sso-client (>= 0.99.6) but it is not installable
    Depends: python-piston-mini-client (>= 0.1+bzr29) but it is not going to be installed
    Depends: oneconf (>= 0.2.6) but it is not installable
    Depends: python-debtagshw but it is not installable
    Depends: ubuntu-extras-keyring but it is not installable
    Recommends: gir1.2-launchpad-integration-3.0 but it is not installable
    Recommends: apt-xapian-index (>= 0.38ubuntu1) but it is not going to be installed
    Recommends: xz-lzma but it is not installable
    E: Unmet dependencies. Try 'apt --fix-broken install' with no packages (or specify a solution).



    یه سوال دیگه
    screenshot-2018-04-20-21-57-09.png
    اون صفحه اون وسط چیه داره پر میشه ؟؟!!

    در ضمن اون علامت ممنوع قرمزه بالا چیه ؟!؟!؟؟؟!
    ویرایش توسط imali7 : 04-20-2018 در ساعت 09:12 PM

  2. Top | #2
    لطفا استاتوس خود را تنظیم کنید.
     

    عنوان کاربر
    کاربر تازه وارد
    تاریخ عضویت
    Apr 2018
    شماره عضویت
    1854
    نوشته ها
    2
    OS/Browser
    Windows 7 Chrome 65.0.3325.181
    آقا کسی نیست جواب بده !؟!؟!؟!؟!؟!؟!؟!؟!؟!؟!؟

اطلاعات موضوع

کاربرانی که در حال مشاهده این موضوع هستند

در حال حاضر 1 کاربر در حال مشاهده این موضوع است. (0 کاربران و 1 مهمان ها)

کلمات کلیدی این موضوع

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •