با سلام

من هر نرم افزاری می خوام نصب کنم به من خطای نصب پیش نیاز میده در ابونتو فکر می کنم مشکل آپدیت کردن مخازن داشته باشه لطف می کنید راهنمایی کنید برای اپدیت مخازن ابونتو16.4 چه لینکی رو باید در sources.list قرار بدم

متشکرم