]> مشکل عدم عملکرد صحیح اینترنت بر روی اتصالات امن / ssl
نمایش نتایج: از 1 به 9 از 9

موضوع: مشکل عدم عملکرد صحیح اینترنت بر روی اتصالات امن / ssl

  1. Top | #1
    لطفا استاتوس خود را تنظیم کنید.
     

    عنوان کاربر
    کاربر تازه وارد
    تاریخ عضویت
    Oct 2016
    شماره عضویت
    1321
    نوشته ها
    5
    OS/Browser
    Linux (Ubuntu) Firefox 49.0

    مشکل عدم عملکرد صحیح اینترنت بر روی اتصالات امن / ssl

    سلام.
    سیستمم اوبونتو گنوم ۶۴ بیتی نصب هست و در وب گردی معمولی مشکلی نداره.
    با وایفای وصل میشه به مودم.روی DHCP هست و فایروال هم خاموشه موقتا.
    با این حال ت.ور وصل نمیشه و یا توی آپلود فایل روی خطوط ssl مشکل دارم و اصلا اپلودی انجام نمیشه.
    البته مشکل این نیست که چرا ت.ور وصل نمیشه یا اپلود انجام نمیشه ، مشکل این هست فکر میکنم یک ایرادی چیزی تو کار هست.چرا که ماشین مجازی ای که رو همین سیستمه و داخلش ویندوز نصب هست این مشکلات رو نداره.
    با دادن dns های گوگل به اداپتور وایرلس یا غیرفعال کردن ipv6 هم مشکل حل نشده.

  2. Top | #2
    R+L=J
     

    عنوان کاربر
    مدیریت کل سایت
    تاریخ عضویت
    Jun 2013
    شماره عضویت
    1
    نوشته ها
    2,185
    نوشته های وبلاگ
    1
    OS/Browser
    Linux (Ubuntu) Firefox 49.0
    سلام.
    مشکل روی همه مرورگرها هست؟
    خروجی دستور زیر رو اینجا قرار بدید:

    دستور لینوکس:

    UbuntuForums.ir@Linux:~$

    [انتخاب دستورات]
    curl -v http://time.ir ; echo done ; curl -v https://google.com

    قوانین (همه کاربران مطالعه کنند) : http://www.ubuntuforums.ir/thread1.html
    لطفا پس از حل مشکل یا رسیدن به جوابتون:
    di LKI3 ۲.۱۷. همه کاربران موظفند پس از حل شدن مشکل یا رسیدن به جواب خود، تاپیکشان را به عنوان موضوع حل شده نشانه‌گذاری کنند.
    برای اینکار، از منوی بالا تاپیک، منو "ابزار‌های موضوع" را انتخاب کرده و سپس گزینه "نشانه‌گذاری این تاپیک به عنوان موضوع حل شده" را انتخاب کنید. این تصویر را ببینید: http://www.imgshare.ir/di-TNWC.png

    rlj3 they will rule together small

  3. Top | #3
    لطفا استاتوس خود را تنظیم کنید.
     

    عنوان کاربر
    کاربر تازه وارد
    تاریخ عضویت
    Oct 2016
    شماره عضویت
    1321
    نوشته ها
    5
    OS/Browser
    Linux (Ubuntu) Firefox 49.0
    پیوست شد.
    فايل هاي پيوست شده فايل هاي پيوست شده
    • نوع فایل: txt forum.txt (3.2 کیلو بایت, 2 نمايش)

  4. Top | #4
    R+L=J
     

    عنوان کاربر
    مدیریت کل سایت
    تاریخ عضویت
    Jun 2013
    شماره عضویت
    1
    نوشته ها
    2,185
    نوشته های وبلاگ
    1
    OS/Browser
    Linux (Ubuntu) Firefox 49.0
    خروحی نشون میده که به گوگل (https) کانکت میشه.
    جواب سوال اولم رو ندادید، با همه مرورگرها این مشکل رو دارید؟
    قوانین (همه کاربران مطالعه کنند) : http://www.ubuntuforums.ir/thread1.html
    لطفا پس از حل مشکل یا رسیدن به جوابتون:
    di LKI3 ۲.۱۷. همه کاربران موظفند پس از حل شدن مشکل یا رسیدن به جواب خود، تاپیکشان را به عنوان موضوع حل شده نشانه‌گذاری کنند.
    برای اینکار، از منوی بالا تاپیک، منو "ابزار‌های موضوع" را انتخاب کرده و سپس گزینه "نشانه‌گذاری این تاپیک به عنوان موضوع حل شده" را انتخاب کنید. این تصویر را ببینید: http://www.imgshare.ir/di-TNWC.png

    rlj3 they will rule together small

  5. Top | #5
    لطفا استاتوس خود را تنظیم کنید.
     

    عنوان کاربر
    کاربر تازه وارد
    تاریخ عضویت
    Oct 2016
    شماره عضویت
    1321
    نوشته ها
    5
    OS/Browser
    Linux (Ubuntu) Firefox 49.0
    نقل قول نوشته اصلی توسط S0h3!L نمایش پست ها
    خروحی نشون میده که به گوگل (https) کانکت میشه.
    جواب سوال اولم رو ندادید، با همه مرورگرها این مشکل رو دارید؟
    بله خروجی ها مشکلی رو نشون نمیدن.
    هم کروم هم فایرفاکس.
    بحث مرورگر نیست ، فکر می کنم یک مشکلی تو کاره ، این ها علایمش هستن:
    - تو مرورگر سایتهای https یا کندن یا تو قسمت اپلود اصلا کار نمیکنن
    -تور تو کانکت اولیه میمونه
    -تلگرام نمیتونه فایلی رو پیوست کنه
    و...

    کلید مساله هرچی هست تو آپلود+ssl هست.
    انگار یه فایروالی چیزی جلوشه در صورتی که غیرفعاله.

  6. Top | #6
    R+L=J
     

    عنوان کاربر
    مدیریت کل سایت
    تاریخ عضویت
    Jun 2013
    شماره عضویت
    1
    نوشته ها
    2,185
    نوشته های وبلاگ
    1
    OS/Browser
    Linux (Ubuntu) Firefox 49.0
    عزیز فکر نمیکنم مشکل ربطی به اوبونتو داشته باشه!
    چون به صورت پیشفرض اوبونتو فایروالی نداره.
    و میگید سایت های https کند هستن، پس باز میشن اما کند هستن.
    بعید میدونم مشکل اوبونتو باشه.
    تاحالا هم به چنین مشکلی بر نخورده بودم.
    سرچ هم کردم چیز خاصی پیدا نشد.
    قوانین (همه کاربران مطالعه کنند) : http://www.ubuntuforums.ir/thread1.html
    لطفا پس از حل مشکل یا رسیدن به جوابتون:
    di LKI3 ۲.۱۷. همه کاربران موظفند پس از حل شدن مشکل یا رسیدن به جواب خود، تاپیکشان را به عنوان موضوع حل شده نشانه‌گذاری کنند.
    برای اینکار، از منوی بالا تاپیک، منو "ابزار‌های موضوع" را انتخاب کرده و سپس گزینه "نشانه‌گذاری این تاپیک به عنوان موضوع حل شده" را انتخاب کنید. این تصویر را ببینید: http://www.imgshare.ir/di-TNWC.png

    rlj3 they will rule together small

  7. Top | #7
    لطفا استاتوس خود را تنظیم کنید.
     

    عنوان کاربر
    کاربر تازه وارد
    تاریخ عضویت
    Oct 2016
    شماره عضویت
    1321
    نوشته ها
    5
    OS/Browser
    Linux (Ubuntu) Firefox 49.0
    نقل قول نوشته اصلی توسط S0h3!L نمایش پست ها
    عزیز فکر نمیکنم مشکل ربطی به اوبونتو داشته باشه!
    چون به صورت پیشفرض اوبونتو فایروالی نداره.
    و میگید سایت های https کند هستن، پس باز میشن اما کند هستن.
    بعید میدونم مشکل اوبونتو باشه.
    تاحالا هم به چنین مشکلی بر نخورده بودم.
    سرچ هم کردم چیز خاصی پیدا نشد.
    گرچه اگر سوال اول تاپیک رو دقت بکنین متوجه میشین که یک ویندوز داخل همون اوبونتو نصبه و بدون مشکل داره کار میکنه.
    بهرحال متشکر بابت وقتتون .
    زنده باشین.

  8. Top | #8
    R+L=J
     

    عنوان کاربر
    مدیریت کل سایت
    تاریخ عضویت
    Jun 2013
    شماره عضویت
    1
    نوشته ها
    2,185
    نوشته های وبلاگ
    1
    OS/Browser
    Linux (Ubuntu) Firefox 49.0
    نقل قول نوشته اصلی توسط Goaback نمایش پست ها
    گرچه اگر سوال اول تاپیک رو دقت بکنین متوجه میشین که یک ویندوز داخل همون اوبونتو نصبه و بدون مشکل داره کار میکنه.
    بهرحال متشکر بابت وقتتون .
    زنده باشین.
    شما توی ویندوز (نه ماشین مجازی) این مشکل رو ندارید؟
    قوانین (همه کاربران مطالعه کنند) : http://www.ubuntuforums.ir/thread1.html
    لطفا پس از حل مشکل یا رسیدن به جوابتون:
    di LKI3 ۲.۱۷. همه کاربران موظفند پس از حل شدن مشکل یا رسیدن به جواب خود، تاپیکشان را به عنوان موضوع حل شده نشانه‌گذاری کنند.
    برای اینکار، از منوی بالا تاپیک، منو "ابزار‌های موضوع" را انتخاب کرده و سپس گزینه "نشانه‌گذاری این تاپیک به عنوان موضوع حل شده" را انتخاب کنید. این تصویر را ببینید: http://www.imgshare.ir/di-TNWC.png

    rlj3 they will rule together small

  9. Top | #9
    لطفا استاتوس خود را تنظیم کنید.
     

    عنوان کاربر
    کاربر تازه وارد
    تاریخ عضویت
    Oct 2016
    شماره عضویت
    1321
    نوشته ها
    5
    OS/Browser
    Linux (Ubuntu) Firefox 49.0
    نقل قول نوشته اصلی توسط S0h3!L نمایش پست ها
    شما توی ویندوز (نه ماشین مجازی) این مشکل رو ندارید؟
    خودم ویندوز ندارم.اما سیستم ویندوزی های دیگه خیر.
    ویندوز ماشین مجازی هم مشکلی نداره.

اطلاعات موضوع

کاربرانی که در حال مشاهده این موضوع هستند

در حال حاضر 1 کاربر در حال مشاهده این موضوع است. (0 کاربران و 1 مهمان ها)

کلمات کلیدی این موضوع

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •