]> مشکل در نصب برنامه های کالی
نمایش نتایج: از 1 به 3 از 3

موضوع: مشکل در نصب برنامه های کالی

  1. Top | #1
    لطفا استاتوس خود را تنظیم کنید.
     

    عنوان کاربر
    کاربر تازه وارد
    تاریخ عضویت
    Sep 2016
    شماره عضویت
    1286
    نوشته ها
    1
    OS/Browser
    Linux Firefox 22.0

    Unhappy مشکل در نصب برنامه های کالی

    سلام خسته نباشید
    من یه مشکل دارم مثلا میخوام wicd رو نصب کنم با ارور زیر مواجه میشم:
    کد PHP:
    root@rezaecho:~# sudo -i apt-get install wicd
    Reading package lists... Done
    Building dependency tree       
    Reading state information
    ... Done
    You might want to run 
    'apt-get -f install' to correct these:
    The following packages have unmet dependencies:
     
    libicu-dev Dependsicu-devtools (>= 57.1-4but it is not installable
     snmp 
    Dependslibsnmp15 (>= 5.4.3~dfsgbut it is not going to be installed
     wicd 
    Dependswicd-daemon (= 1.7.2.4-4but it is not going to be installed
            Depends
    wicd-gtk (= 1.7.2.4-4but it is not going to be installed or
                     
    wicd-curses (= 1.7.2.4-4but it is not going to be installed or
                     
    wicd-cli (= 1.7.2.4-4but it is not going to be installed or
                     
    wicd-client
    E
    Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution). 
    چیکار کنم؟

  2. Top | #2
    R+L=J
     

    عنوان کاربر
    مدیریت کل سایت
    تاریخ عضویت
    Jun 2013
    شماره عضویت
    1
    نوشته ها
    2,207
    نوشته های وبلاگ
    1
    OS/Browser
    Linux (Ubuntu) Firefox 46.0.0
    سلام.
    برای نصب ابزارهای کالی باید از katoolin استفاده کنید.
    قوانین (همه کاربران مطالعه کنند) : http://www.ubuntuforums.ir/thread1.html
    لطفا پس از حل مشکل یا رسیدن به جوابتون:
    di LKI3 ۲.۱۷. همه کاربران موظفند پس از حل شدن مشکل یا رسیدن به جواب خود، تاپیکشان را به عنوان موضوع حل شده نشانه‌گذاری کنند.
    برای اینکار، از منوی بالا تاپیک، منو "ابزار‌های موضوع" را انتخاب کرده و سپس گزینه "نشانه‌گذاری این تاپیک به عنوان موضوع حل شده" را انتخاب کنید. این تصویر را ببینید: http://www.imgshare.ir/di-TNWC.png

    rlj3 they will rule together small

  3. Top | #3
    لطفا استاتوس خود را تنظیم کنید.
     

    عنوان کاربر
    کاربر تازه وارد
    تاریخ عضویت
    Sep 2016
    شماره عضویت
    1285
    نوشته ها
    5
    OS/Browser
    Windows NT/Windows 8.1 10.0 Firefox 48.0
    نقل قول نوشته اصلی توسط rezaecho نمایش پست ها
    سلام خسته نباشید
    من یه مشکل دارم مثلا میخوام wicd رو نصب کنم با ارور زیر مواجه میشم:
    کد PHP:
    root@rezaecho:~# sudo -i apt-get install wicd
    Reading package lists... Done
    Building dependency tree       
    Reading state information
    ... Done
    You might want to run 
    'apt-get -f install' to correct these:
    The following packages have unmet dependencies:
     
    libicu-dev Dependsicu-devtools (>= 57.1-4but it is not installable
     snmp 
    Dependslibsnmp15 (>= 5.4.3~dfsgbut it is not going to be installed
     wicd 
    Dependswicd-daemon (= 1.7.2.4-4but it is not going to be installed
            Depends
    wicd-gtk (= 1.7.2.4-4but it is not going to be installed or
                     
    wicd-curses (= 1.7.2.4-4but it is not going to be installed or
                     
    wicd-cli (= 1.7.2.4-4but it is not going to be installed or
                     
    wicd-client
    E
    Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution). 
    چیکار کنم؟
    اول اینو بزنین :

    sudo apt-get -f install

    بعد که تموم شد ریستارت بکنین و سپس

    sudo apt-get update

    بعدش پکیجی که میخاهید رو نصب کنین.

اطلاعات موضوع

کاربرانی که در حال مشاهده این موضوع هستند

در حال حاضر 1 کاربر در حال مشاهده این موضوع است. (0 کاربران و 1 مهمان ها)

کلمات کلیدی این موضوع

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •